• 20/04/01 09:34:25

"Library Cache" と "UserData" の部品数が合わない

【症状】
画像を添付します。
登録部品の数が "Library Cache" と "UserData" で一致しません。
登録したはずの抵抗、コンデンサが "UserData" では表示されず、それが差分になっているようです。
先週までは特に問題なかったので、突然の現象という認識です。
Quadceptを再起動しましたが、解消しませんでした。

【気にしていること】
・ひとまず "Library Cache" からCircuit Designerに部品を貼り付ける、で問題ないでしょうか。
・データベースが破損していないか心配しています。確認方法、修復方法などあればご教示いただけないでしょうか。

よろしくお願いいたします
  • Download File Attachment
  • お問い合わせいただきありがとうございます。

    “Libraray Cache”と“UserData(データベース内のディレクトリ)で数が一致しないとのこと、
    考えられる可能性として以下をご確認いただきたくお願い申し上げます。

    ・参照先のデータベースは該当部品を作成された時と同じ設定となっておりますでしょうか。
    ◆データベース設定について
    ・該当部品の保存先は“UserData”ディレクトリであっておりますでしょうか。
     例えば、参照先として *.qdb (初期設定はdefault.qdb)選択状態にして下部にある『サブディレクトリを含める』に
     チェックを入れると、データベース内をすべて参照できます。
     検索ウィンドウに該当部品の部品名を入力して検索すると該当部品がデータベース内にあれば表示されます。

    お手数ではございますが、上記についてご確認いただけますと幸いです。

    回路図への配置につきましては、“Library Cache”には該当部品が存在しているということでしたら
    “Library Cache”から回路図シートに【配置】していただくことで問題はございません。
    ◆ライブラリキャッシュについて

    また、ライブラリキャッシュからデータベースに選択オブジェクトを抽出することも可能ですので
    【キャッシュからオブジェクト抽出】にて、データベースに復元していただく方法もご確認いただけますと幸いです。

    データベースが破損していないかについてですが、こちらはユーザー様のお手元ではデータサイズが 0 KBになっているなど
    完全にデータベースが破損しているなどであれば判断できるかと思いますが
    今回の状態(特定の部品だけがない?)については、上記のような内容でなければ確認が難しいかと思います。

    もし調査をご希望ということでありましたら、データベースと対にあるフォルダを弊社までお送りいただけましたら
    開発にてデータ状況について調査確認させていただきます。
    データとしては『Quadcept Maintenance』にて【バックアップ】を取得していただきお送りくださいませ。
    ◆Quadcept Maintenanceについて
    ◆データ管理(バックアップ取得)について

    その際には、今回データベース内に見当たらなくなったという該当部品の名称もあわせてご教授くださいませ。
    データベース内を調査確認させていただきます。

    送り先は以下サポート部宛としてくださいませ。
    ■Mail:support@4cept.com
    (データが大容量となるようでしたら「ギガファイル便」など大容量データ転送サービスの活用などもご検討くださいませ。)

    以上取り急ぎではございますが、ご連絡とさせていだきます。
    PAGETOP